Metasploit 3.3.3

Metasploit est un environnement open source écrit en Ruby permettant de fournir aux Pentesters, Administrateurs Réseaux/Systèmes, Chercheurs, et autres 😉 un modèle rapide pour le développement d’exploits, payloads…

Ce dernier contient également :

– une bdd d’Opcode
– une archive de Shellcode
– des outils de fuzzing

Aujourd’hui est sorti la version 3.3.3 qui peut-être téléchargé ici

Voici un récapitulatif des nouveautés :

– Une option « InitialAutoRunScript » a été ajouté à « Meterpreter »
– JRuby 1.40 peut-être exécuter pour lancer certaines parties du Framework (pas encore recommandé)
– Les commandes de sessions peuvent maintenant exécuter une seule commande (-c) ou un script (-s) sur toutes les sessions ouvertes à la fois.
– Le modèle Win32 EXE a été amélioré (taille réduite – 37ko au lieu de 88ko)

Un tutoriel sera prochainement publié sur l’utilisation du Framework.

Laissez un commentaire